<!DOCTYPE html>
<html lang="en">
<head>
    <!-- Meta Information -->
    <meta charset="utf-8">
    <meta name="csrf-token" content="PYHRqNMEZQZyeAetn9GO44jfvQi0zL2NJWzc2ZkZ">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    
    
    
    <meta name="twitter:card" content="summary_large_image"/>

        <!-- SEO for article page -->
        <title>Would it be so bad if the RBNZ paused and took a breath? | BusinessDesk</title>
        <meta name="description" content="Everyone is convinced the Reserve Bank of New Zealand (RBNZ) is going to lift rates by another 50 basis points on Wednesday, but maybe they should hold off.What...">
        <meta property="og:title" content='Would it be so bad if the RBNZ paused and took a breath?'/>
        <meta property="og:url" content='https://businessdesk.co.nz/article/opinion/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath'/>
        <meta property="og:description" content="Everyone is convinced the Reserve Bank of New Zealand (RBNZ) is going to lift rates by another 50 basis points on Wednesday, but maybe they should hold off.What..."/>
        <link rel="amphtml" href="https://businessdesk.co.nz/amp/article/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath"/>
                    <meta property="og:image"
                  content="https://media.businessdesk.co.nz/file/c_fill,w_800,q_40/RBNZ-front-doors-Z.jpg"/>
            <meta property="twitter:image"
                  content="https://media.businessdesk.co.nz/file/c_fill,w_800,q_40/RBNZ-front-doors-Z.jpg"/>
            
<!-- Facebook Instant Articles -->
    <meta property="fb:pages" content="599425917085362"/>

    <!-- favicon -->
            <link rel="icon" href="/img/favicon.png" sizes="32x32">
    
                <meta name="author" content="Rebecca Howard">
    
    <meta name="robots" content="noarchive"/>

    <meta name="nzoa" content="pijf-0006">

    
    
    <meta name="google-signin-scope" content="profile email">
    <meta name="google-signin-client_id"
          content="263002134568-g737gmd50lftc3h9p9hovqp1tjvcvqc1.apps.googleusercontent.com">
    
    
        <!-- Start of Bibblio RCM includes -->
        <link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/4.23/bib-related-content.min.css">
        <script id="bib--rcm-src" charset="UTF-8"
                src="https://cdn.bibblio.org/rcm/4.23/bib-related-content.min.js"
                data-auto-ingestion="false"
                data-recommendation-key="645ddc9e-c240-475a-b19f-f1f8c29e6cd3"></script>
        <!-- End of Bibblio RCM includes -->
    
<!-- Preload Logo -->
    <link rel="preload" href="/img/logo.png" as="image">

<!-- CSS -->
    <link href="/css/app.css?id=486039e57b594528c6ed" rel="stylesheet">

    
<!-- Scripts -->
        <script src="https://js.stripe.com/v3/"></script>

<!-- Global Spark Object -->
    <script>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</script>
            <link rel="canonical" href="https://businessdesk.co.nz/article/opinion/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath"/>
        <link rel="amphtml" href="https://businessdesk.co.nz/amp/article/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath">
            <!-- Google Tag Manager -->
        <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-WGJCJ63');</script>
        <!-- End Google Tag Manager -->
    
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

        <script type="text/javascript">
            var dfp_site = 'businessdesk';
                                                var dfp_path = '/opinion';
                                        var dfp_tags = {};
                            dfp_tags.pt = 'article';
                                        dfp_tags.oid = '38301';
                dfp_tags.kw = ['would,bad,the,rbnz,paused,and,took,breath,everyone,convinced,reserve,bank,new,zealand,going,lift,rates,another,basis,points,wednesday,but,maybe,they,should,hold,off'];
                                        dfp_tags.subscriber = 'false';
                            dfp_tags.user_type = 'individual';
                    </script>

        <script async='async' src='https://nzme-ads.co.nz/js/nzmedfp.js'></script>

        <script async src="https://news.google.com/swg/js/v1/swg.js"></script>

    <!-- Anti-flicker snippet (recommended) -->
    <style>
        .async-hide {
            opacity: 0 !important
        }
    </style>
    <script>
        (function (a, s, y, n, c, h, i, d, e) {
            s.className += ' ' + y;
            h.start = 1 * new Date;
            h.end = i = function () {
                s.className = s.className.replace(RegExp(' ?' + y), '')
            };
            (a[n] = a[n] || []).hide = h;
            setTimeout(function () {
                i();
                h.end = null;
            }, c);
            h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000, {'OPT-M7TKLF7': true});
    </script>
    <script async src="https://www.googleoptimize.com/optimize.js?id=OPT-M7TKLF7"
            onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>

<!-- JavaScript -->
    <script src="/js/app.js?id=144d85d3fc6c6d3aa865" defer></script>

</head>

<body>
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGJCJ63"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->

    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://businessdesk.co.nz/article/opinion/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath",
            "inLanguage": "en-NZ",
            "headline": "Would it be so bad if the RBNZ paused and took a breath?",
            "description": "Everyone is convinced the Reserve Bank of New Zealand (RBNZ) is going to lift rates by another 50 basis points on Wednesday, but maybe they should hold off.What does the monetary policy committee have to lose if they pause for breath? The official cash rate (OCR) is already at 2%, up from 0.25% only 11 months ago. If it hikes to 2.5% it will have moved 225 basis points in less than a year.&amp;nbsp;They may be &amp;ldquo;resolute&amp;rdquo; in their commitment to ensure consumer price inflation returns to within the 1% to 3% band, but NZ rate hikes aren&amp;rs...",
            "articleBody": "Everyone is convinced the Reserve Bank of New Zealand (RBNZ) is going to lift rates by another 50 basis points on Wednesday, but maybe they should hold off.What does the monetary policy committee have to lose if they pause for breath? The official cash rate (OCR) is already at 2%, up from 0.25% only 11 months ago. If it hikes to 2.5% it will have moved 225 basis points in less than a year.&amp;nbsp;They may be &amp;ldquo;resolute&amp;rdquo; in their commitment to ensure consumer price inflation returns to within the 1% to 3% band, but NZ rate hikes aren&amp;rs...",
                        "image": "https://media.businessdesk.co.nz/file/RBNZ-front-doors-Z.webp",
            "thumbnailUrl": " https://media.businessdesk.co.nz/file/RBNZ-front-doors-Z.webp",
                        "url": "https://businessdesk.co.nz/article/opinion/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath",
            "dateline": "AUCKLAND, New Zealand",
            "copyrightYear": "2022",
            "datePublished": "2022-07-11 05:00:00",
            "dateCreated": "2022-07-08 17:30:33",
            "dateModified": "2022-07-11 10:44:27",
            "identifier": "38301",
            "keywords": [""],
            "isAccessibleForFree": false,
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall"
            },
            "isPartOf": {
                "@type": ["CreativeWork", "Product"],
                "name" : "Individual - Monthly",
                "productID": "businessdesk.co.nz:premium"
            },
            "author": {
                "@type": "Person",
                "name": "Rebecca Howard"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "com.subscriber.businessdesk.businessdesk",
                "name": "BusinessDesk",
                "foundingDate": "2001-01-01",
                "url": "https://businessdesk.co.nz",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://businessdesk.co.nz/img/logo.png",
                    "width": "2862",
                    "height": "300"
                }
            }
        }
    </script>

<div id="spark-app" >
    <!-- Navigation -->
    <nav class="navbar navbar-light bd-header p-0">
    <div class="container">
        <div class="row no-gutter w-100">
            <div class="col-auto d-flex flex-column">
                <div class="d-flex top-categories">
                    <a class="btn btn-top-login mr-3" href="/login">
                Login
            </a>
                <ul class="d-flex flex-wrap list-unstyled category-menu">
            <li class="menu-link">
                <a class="text-black" href="https://businessdesk.co.nz/news">All News</a>
            </li>
            <li class="menu-link d-none d-lg-inline-block">
                <a class="text-black" href="https://businessdesk.co.nz/opinion">Opinion</a>
            </li>
            <li class="menu-link d-none d-lg-inline-block">
                <a class="text-black" href="https://businessdesk.co.nz/markets">Markets</a>
            </li>
            <li class="menu-link d-none d-lg-inline-block">
                <a class="text-black" href="https://businessdesk.co.nz/property">Property</a>
            </li>
            <li class="menu-link d-none d-lg-inline-block">
                <a class="text-black" href="https://businessdesk.co.nz/public-sector">Public Sector</a>
            </li>
            <li class="menu-link d-none d-lg-inline-block">
                <a class="text-black" href="https://businessdesk.co.nz/the-life">The Life</a>
            </li>
            <!-- Menu trigger -->
            <li class="menu-link d-none d-lg-inline-block">
                <a class="text-black all-categories" data-toggle="modal" data-target="#menuModal">
                    More ...</a>
            </li>
        </ul>
    </div>

    <!-- Menu Modal -->
    <div class="modal menu-modal fade" id="menuModal" tabindex="-1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content rounded-0">
                <div class="modal-body">
                    <div class="row">
                        <div class="col-md-7">
                            <div class="title title-bar-container">
                                <h2 class="px-2 title-bar">News</h2>
                            </div>
                            <div class="row small-gutters mt-3">
                                <div class="col-md-6">
                                                                                                                                                    <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/americas-cup">America&#039;s Cup</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/breaking-news">Breaking News</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/budget-2021">Budget 2021</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/budget-2022">Budget 2022</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/charities">Charities</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/climate-change">Climate change</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/cryptocurrency">Cryptocurrency</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/economy">Economy</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/editors-picks">Editors Picks</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/election-2023">Election 2023</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/energy">Energy</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/environment">Environment</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/finance">Finance</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/global-events">Global Events</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/immigration">Immigration</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/infrastructure">Infrastructure</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/investments">Investments</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/kiwisaver">KiwiSaver</a>
                                                                                                            </div>
                                <div class="col-md-6">
                                                                            <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/listed-companies">Listed Companies</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/media">Media</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/maori-economy">Māori Economy</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/on-the-money">On the Money</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/podcasts">Podcasts</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/policy">Policy</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/primary-sector">Primary Sector</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/profile">Profile</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/public-sector-project">Public sector project</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/retail">Retail</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/startups">Startups</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/technology">Technology</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/the-quiz">The Quiz</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/tourism">Tourism</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/trade">Trade</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/transport">Transport</a>
                                                                                                                <a class="d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/wakeup-call">Wakeup Call</a>
                                                                    </div>
                            </div>
                            <div class="bg-brand-darken-gray">
                                <a class="d-block text-center text-black roboto-medium mt-3"
                                   href="https://businessdesk.co.nz/self-promotion">Self Promotion</a>
                            </div>
                        </div>
                        <div class="col-md-5">
                            <a href="https://businessdesk.co.nz/the-life">
                                <img src="/img/the-life.svg" alt="the life" class="img-fluid" width="170" height="44">
                            </a>
                            <div class="row small-gutters mt-2">
                                <div class="col-md-6">
                                                                                                                                                    <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/boats">Boats</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/books">Books</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/ceo">CEO</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/cars">Cars</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/culture">Culture</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/cycling">Cycling</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/e-bikes">E-Bikes</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/good-food">Good Food</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/health">Health</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/hospitality">Hospitality</a>
                                                                                                            </div>
                                <div class="col-md-6">
                                                                        <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/money">Money</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/my-net-worth">My Net Worth</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/pets">Pets</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/sport">Sport</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/style-fashion">Style &amp; fashion</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/swag">Swag</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/tennis">Tennis</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/watches">Watches</a>
                                                                                                                <a class="menu-link d-block text-black roboto-medium"
                                       href="https://businessdesk.co.nz/wine">Wine</a>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

                <a class="navbar-brand mt-auto pl-2 pl-sm-0" href="/">
                    <img class="img-fluid mt-3 mb-2"
                         src="/img/logo.png"
                         alt="businessdesk"/>
                </a>
            </div>

            
                    </div>
    </div>
</nav>



<div class="container px-0 px-lg-3">
    <div class="row no-gutters nav-bottom">
        <div class="col-lg-6 market-index">
            <div class="content">
    <div class="d-flex">
        <div class="nzx-holder">
            <a href="/markets/nzx">
                <nzx50></nzx50>
            </a>
        </div>

        <div class="sponsor-desktop">
            <a href="https://sharesies.nz/" target="_blank">
                <div class="sharesies-logo">
                    <svg width="100px" height="32px" viewBox="0 0 154 43" version="1.1"
                         xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                        <defs>
                            <path
                                d="M20.6522241,16.0018822 C20.6522241,16.0018822 20.3693352,18.6519344 20.3076799,23.2463182 C23.4122049,20.7138862 26.7597243,21.6296424 28.0532764,22.7638359 C29.2114287,23.7804094 29.9126065,25.3742813 29.9355761,27.6018614 C29.9670082,30.5699678 29.7554459,33.530873 30.2281364,36.8122328 L25.9110574,36.7714259 C26.1286643,34.5342442 26.16735,32.5839114 26.16735,31.0032417 C26.16735,29.1333227 26.3607784,26.6717027 25.2618635,25.6299249 C24.3563771,24.7705783 22.7327878,24.8197867 21.7692729,25.7607472 C20.83719,26.6717027 20.4587958,28.6352377 20.4587958,32.2862606 C20.4587958,33.5980844 20.48781,35.4367981 20.6268367,36.8170336 C20.6268367,36.8170336 16.7546429,36.8530398 16.2130435,36.8530398 C16.9263105,31.9285996 16.8537749,21.7280592 16.2517292,15.9430722 C17.1765585,15.9430722 18.3685607,16.0018822 20.6522241,16.0018822 Z M57.9536727,25.9486993 C55.2855704,25.5214264 52.9946534,27.0240828 52.9656391,31.4696413 C52.9354159,33.7668332 53.1941263,36.8093523 53.1941263,36.8093523 C51.6672513,36.8093523 48.966508,36.772146 48.966508,36.772146 C49.430736,31.005162 49.0342079,22.8485704 48.7875867,22.008427 C49.9493658,22.008427 52.767375,22.0324311 52.767375,22.0324311 C52.6767055,23.31545 52.5679021,24.7268909 52.5679021,24.7268909 C53.7695757,23.0562058 55.4886702,22.0648367 58.0129101,22.0348315 L57.9536727,25.9486993 Z M87.1254486,22.0223494 C87.1254486,22.0223494 89.3498746,22.0115476 91.4534079,22.0115476 C91.1765636,23.7122377 91.0520441,26.790763 91.0387459,29.5068264 C91.0242388,32.3549123 91.1306244,34.8477376 91.3131724,36.807672 C89.7790438,36.807672 88.3609722,36.8028712 87.1979842,36.8028712 C87.3273394,34.8669409 87.4228447,32.3189062 87.4276804,29.4564178 C87.4313072,26.6599407 87.3491001,23.5418087 87.1254486,22.0223494 Z M31.3847171,29.4151307 C31.3847171,24.1822379 35.1807485,21.7278192 38.4799108,21.7278192 C40.3791354,21.7278192 41.8673248,22.4371402 42.8308398,23.4717167 L42.8912861,22.0230695 L46.8505227,22.0230695 C46.4189357,24.6155118 46.2787001,34.2219509 46.7876585,36.807192 L42.9215093,36.807192 L42.8308398,35.1509094 C41.8673248,36.3043062 40.319898,37.1024423 38.4218823,37.1024423 C35.3258197,37.1024423 31.3847171,34.6180184 31.3847171,29.4151307 Z M42.7051113,29.4139305 C42.7051113,27.0027191 41.1782363,25.0463854 39.0867922,25.0463854 C36.9373197,25.0463854 35.2992233,26.9043024 35.2992233,29.4139305 C35.2992233,31.9223585 36.9373197,33.8138812 39.0867922,33.8138812 C41.1782363,33.8138812 42.7051113,31.8263421 42.7051113,29.4139305 Z M89.4660525,14.8544865 C90.8309313,14.8544865 91.8681909,15.8914634 91.8681909,17.214089 C91.8681909,18.7431499 90.803126,19.7033137 89.4116508,19.7033137 C87.9645649,19.7033137 86.8716948,18.7959589 86.8716948,17.2656978 C86.8716948,15.8134501 88.046772,14.8544865 89.4660525,14.8544865 Z M65.6509122,21.6994943 C70.4455174,21.6994943 72.8633718,25.225696 72.8633718,29.1791705 C72.8633718,29.5908407 72.8343575,30.0013108 72.776329,30.4117808 L62.4424194,30.4081802 C62.6696977,32.1700808 63.860491,33.9343818 65.9338011,33.9343818 C67.6214635,33.9343818 68.5305767,33.1758524 69.0564601,31.6719958 L72.5961989,32.1424761 C72.0509727,34.9857612 69.5085988,37.1293269 65.8286245,37.1293269 C61.7545398,37.1293269 58.5085703,34.2644381 58.5085703,29.4288131 C58.5085703,24.593188 61.5248436,21.6994943 65.6509122,21.6994943 Z M62.4593444,27.9477604 L69.0540422,27.951361 C69.0310726,26.4559059 67.8656668,24.7420134 65.9797404,24.7420134 C63.5788109,24.7420134 62.6745334,26.5399202 62.4593444,27.9477604 Z M76.624707,31.8771108 C77.1626796,33.238143 78.33413,34.1454978 79.7256052,34.1454978 C80.8644146,34.1454978 81.8134225,33.63061 81.8134225,32.6020345 C81.8134225,31.8159004 81.2440178,31.362223 80.0423441,31.0009613 L78.1757606,30.4260632 C75.4858976,29.6087238 74.2201508,28.1876813 74.2201508,26.1317305 C74.2201508,23.3496559 76.624707,21.5961567 79.5684447,21.5961567 C82.0987293,21.5961567 84.2191876,22.8959785 85.1996276,24.9519292 L82.2570988,26.4641873 C81.6876941,25.284386 80.7386862,24.499452 79.5684447,24.499452 C78.5239316,24.499452 77.7006522,25.0131397 77.7006522,25.8592841 C77.7006522,26.5854079 78.301489,27.0990956 79.4415073,27.4627576 L81.2754499,28.0364555 C84.1865466,28.9438103 85.357997,30.3960581 85.357997,32.3607933 C85.357997,35.3841092 82.6995661,37.1388085 79.662741,37.1388085 C76.7830764,37.1388085 74.5368897,35.6565556 73.6507461,33.3581635 L76.624707,31.8771108 Z M111.147557,31.8771108 C111.68553,33.238143 112.85698,34.1454978 114.248456,34.1454978 C115.387265,34.1454978 116.336273,33.63061 116.336273,32.6020345 C116.336273,31.8159004 115.766868,31.362223 114.565194,31.0009613 L112.698611,30.4260632 C110.008748,29.6087238 108.743001,28.1876813 108.743001,26.1317305 C108.743001,23.3496559 111.147557,21.5961567 114.091295,21.5961567 C116.62158,21.5961567 118.742038,22.8959785 119.722478,24.9519292 L116.779949,26.4641873 C116.210544,25.284386 115.261537,24.499452 114.091295,24.499452 C113.046782,24.499452 112.223502,25.0131397 112.223502,25.8592841 C112.223502,26.5854079 112.824339,27.0990956 113.964358,27.4627576 L115.799509,28.0364555 C118.709397,28.9438103 119.880847,30.3960581 119.880847,32.3607933 C119.880847,35.3841092 117.222416,37.1388085 114.185591,37.1388085 C111.305927,37.1388085 109.05974,35.6565556 108.173596,33.3581635 L111.147557,31.8771108 Z M9.95309759,24.991776 C13.3441384,26.2627929 14.9242062,28.1303115 14.9242062,30.8691788 C14.9242062,34.5502069 11.8910079,37.2230629 7.71174657,37.2230629 C4.09705426,37.2230629 1.23915037,35.2847322 0.0664909957,32.0369781 L0,31.8521465 L3.49742637,30.2474728 C3.636453,30.6435403 4.16596311,31.9685664 5.34708498,32.9935413 C5.98539854,33.5492361 8.00551588,34.4793948 9.69438717,33.2839908 C10.1308099,32.974338 10.4040274,32.5662684 10.5623969,32.2038065 C10.7364824,31.8941537 10.8368234,31.5280913 10.8368234,31.0996181 C10.8368234,29.915016 10.0776171,29.1156797 8.3754476,28.508376 L5.91769861,27.6442286 C2.59677561,26.4836306 0.912740031,24.534498 0.912740031,21.8508401 C0.912740031,18.3474424 3.64733334,15.9014251 7.56304852,15.9014251 C10.6869164,15.9314302 13.2546778,17.6513236 14.4345907,20.5030102 L14.5107531,20.6866415 L11.0604749,22.3813307 L10.9710143,22.1616932 C10.8803447,21.9396553 10.7787949,21.7332201 10.6687825,21.5375867 C10.4124899,21.0347009 10.0715725,20.5102114 9.62668724,20.0961408 C8.85055599,19.3748177 7.05046339,18.895936 5.81373088,19.8933062 C5.43170988,20.2017588 4.97110862,20.8522698 4.97110862,21.6492057 C4.97110862,22.6849825 5.69888279,23.4003045 7.40588799,24.0412139 L9.95309759,24.991776 Z M100.180291,21.6994943 C104.976105,21.6994943 107.39275,25.225696 107.39275,29.1791705 C107.39275,29.5908407 107.364945,30.0013108 107.305708,30.4117808 L96.9717979,30.4081802 C97.1990762,32.1700808 98.3898695,33.9343818 100.46318,33.9343818 C102.150842,33.9343818 103.059955,33.1758524 103.585839,31.6719958 L107.125577,32.1424761 C106.580351,34.9857612 104.037977,37.1293269 100.358003,37.1293269 C96.2839183,37.1293269 93.0379488,34.2644381 93.0379488,29.4288131 C93.0379488,24.593188 96.0542222,21.6994943 100.180291,21.6994943 Z M96.9887229,27.9477604 L103.583421,27.951361 C103.560451,26.4559059 102.395045,24.7420134 100.509119,24.7420134 C98.1081895,24.7420134 97.2039119,26.5399202 96.9887229,27.9477604 Z M139.401394,42.3894644 C134.60558,42.3894644 130.635463,40.8568029 127.920213,37.9535075 C125.310139,35.1654318 124.051645,31.2155579 124.378056,26.8336103 C124.749196,21.8287564 126.892624,17.6808487 128.845042,14.746348 L129.19684,14.2110567 L134.65031,14.2110567 L134.263453,14.6971396 C133.077496,16.1865937 129.175079,21.4890984 128.754372,27.154065 C128.516214,30.3610121 129.339493,33.0698743 131.135959,34.9902019 C132.997707,36.9801415 135.85682,38.0315208 139.401394,38.0315208 C142.983445,38.0315208 145.676935,37.0641558 147.410537,35.1558302 C149.158645,33.2283013 149.88642,30.3526107 149.516488,26.8384111 C148.956755,21.521504 145.777276,16.5658584 144.436576,14.6839374 L144.099285,14.2110567 L149.371417,14.2110567 L149.459668,14.3562814 C151.199315,17.2127688 153.380219,21.6199208 153.881924,26.3847337 C154.384838,31.1627489 153.275043,35.2026382 150.671013,38.0699274 C148.108088,40.8964096 144.211715,42.3894644 139.401394,42.3894644 Z M144.876384,5.69992453 C149.783419,5.67231982 150.589773,10.7467856 150.589773,10.7467856 C150.589773,10.7467856 146.386334,9.32214254 143.313241,10.6975772 C140.242566,12.0706115 139.165411,15.9640758 139.162994,15.9724772 L139.162994,15.9736774 L139.162994,15.9724772 L139.162994,15.9736774 L139.162994,15.9724772 C139.160576,15.965276 138.083422,12.0706115 135.013955,10.6975772 C131.940863,9.32214254 127.737423,10.7467856 127.737423,10.7467856 C127.737423,10.7467856 128.543777,5.67231982 133.449604,5.69992453 C136.700409,5.7191278 138.169255,7.91070172 138.777346,9.31734172 C138.311909,7.86389374 137.390706,5.71312678 135.82031,4.79977095 C133.344427,3.35832501 129.958222,4.04484214 129.958222,4.04484214 C129.958222,4.04484214 130.607416,-0.0286528654 134.560608,0.000152049193 C138.407414,0.0289569638 139.159367,4.97380064 139.162994,4.99780473 C139.16662,4.97380064 139.918573,0.0289569638 143.766588,0.000152049193 C147.718571,-0.0286528654 148.368974,4.04484214 148.368974,4.04484214 C148.368974,4.04484214 144.98156,3.35832501 142.506886,4.79977095 C140.93649,5.71312678 140.015287,7.86389374 139.548641,9.31734172 C140.157941,7.91070172 141.625578,5.7191278 144.876384,5.69992453 Z M141.308718,27.7274028 L137.018236,27.7274028 C137.018236,25.5814367 137.979333,23.8411397 139.164082,23.8411397 C140.34883,23.8411397 141.308718,25.5814367 141.308718,27.7274028 Z M146.450165,27.7274028 L142.159682,27.7274028 C142.159682,25.5814367 143.120779,23.8411397 144.305528,23.8411397 C145.490277,23.8411397 146.450165,25.5814367 146.450165,27.7274028 Z M136.167151,27.7274028 L131.876669,27.7274028 C131.876669,25.5814367 132.837766,23.8411397 134.022514,23.8411397 C135.207263,23.8411397 136.167151,25.5814367 136.167151,27.7274028 Z M143.879381,22.781839 L139.588899,22.781839 C139.588899,20.6358729 140.549996,18.8955759 141.734744,18.8955759 C142.919493,18.8955759 143.879381,20.6358729 143.879381,22.781839 Z M138.737935,22.781839 L134.447452,22.781839 C134.447452,20.6358729 135.408549,18.8955759 136.593298,18.8955759 C137.778047,18.8955759 138.737935,20.6358729 138.737935,22.781839 Z M143.879381,32.6729666 L139.588899,32.6729666 C139.588899,30.5258002 140.549996,28.7867035 141.734744,28.7867035 C142.919493,28.7867035 143.879381,30.5258002 143.879381,32.6729666 Z M138.737935,32.6729666 L134.447452,32.6729666 C134.447452,30.5258002 135.408549,28.7867035 136.593298,28.7867035 C137.778047,28.7867035 138.737935,30.5258002 138.737935,32.6729666 Z"
                                id="path-1"></path>
                        </defs>
                        <g id="desktop-home" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                            <g transform="translate(-284.000000, -33.000000)" id="logos-/-sharesies">
                                <g transform="translate(284.000000, 33.000000)">
                                    <mask id="mask-2" fill="white">
                                        <use xlink:href="#path-1"></use>
                                    </mask>
                                    <g id="Mask"></g>
                                    <g id="↳Colour" mask="url(#mask-2)" fill="#EF496F">
                                        <polygon id="Color" points="0 0 154 0 154 43 0 43"></polygon>
                                    </g>
                                </g>
                            </g>
                        </g>
                    </svg>
                </div>
            </a>
        </div>

        <div class="asx-holder pl-lg-3">
            <a href="/markets/asx">
                <asx200></asx200>
            </a>
        </div>

        <div class="see-details">
            <a href="/markets">
                <p>See full details</p>
            </a>
        </div>

        <div class="sponsor-mobile">
            <a href="https://sharesies.nz/" target="_blank">
                <div class="sharesies-logo">
                    <svg width="24px" height="30px" viewBox="0 0 30 43" version="1.1"
                         xmlns="http://www.w3.org/2000/svg"
                         xmlns:xlink="http://www.w3.org/1999/xlink">
                        <g id="mobile-about-us" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                            <g transform="translate(-24.000000, -16.000000)" fill="#FFF"
                               id="logos-/-sharesies-pineapple">
                                <g transform="translate(24.000000, 16.000000)">
                                    <path
                                        d="M15.4393125,42.3894644 C10.655955,42.3894644 6.69615009,40.8568029 3.98795221,37.9535075 C1.38465781,35.1654318 0.129433419,31.2155579 0.454995943,26.8336103 C0.82517259,21.8287564 2.96303316,17.6808487 4.91037936,14.746348 L5.26126342,14.2110567 L10.7005691,14.2110567 L10.3147172,14.6971396 C9.13184008,16.1865937 5.23955925,21.4890984 4.81994533,27.154065 C4.58240527,30.3610121 5.4035463,33.0698743 7.19534596,34.9902019 C9.05225813,36.9801415 11.9039447,38.0315208 15.4393125,38.0315208 C19.0120598,38.0315208 21.6985535,37.0641558 23.4276522,35.1558302 C25.1712204,33.2283013 25.8971042,30.3526107 25.5281334,26.8384111 C24.9698539,21.521504 21.7986338,16.5658584 20.4614159,14.6839374 L20.1250013,14.2110567 L25.3834389,14.2110567 L25.4714614,14.3562814 C27.2065891,17.2127688 29.381829,21.6199208 29.8822307,26.3847337 C30.3838381,31.1627489 29.2769255,35.2026382 26.6796601,38.0699274 C24.1233914,40.8964096 20.2371395,42.3894644 15.4393125,42.3894644"
                                        id="Fill-25"></path>
                                    <path
                                        d="M20.9000812,5.69992453 C17.6577197,5.7191278 16.1938941,7.91070172 15.5861774,9.31734172 C16.0516112,7.86389374 16.970421,5.71312678 18.5367385,4.79977095 C21.0049847,3.35832501 24.3836002,4.04484214 24.3836002,4.04484214 C24.3836002,4.04484214 23.7348868,-0.0286528654 19.7931687,0.000152049193 C15.9551483,0.0289569638 15.2051487,4.97380064 15.2015313,4.99780473 C15.1979139,4.97380064 14.4479144,0.0289569638 10.6110997,0.000152049193 C6.66817583,-0.0286528654 6.02066815,4.04484214 6.02066815,4.04484214 C6.02066815,4.04484214 9.39807788,3.35832501 11.8675299,4.79977095 C13.4338474,5.71312678 14.3526572,7.86389374 14.8168852,9.31734172 C14.2103743,7.91070172 12.7453429,5.7191278 9.50298136,5.69992453 C4.60989721,5.67231982 3.8056372,10.7467856 3.8056372,10.7467856 C3.8056372,10.7467856 7.99815903,9.32214254 11.0632699,10.6975772 C14.1247634,12.0706115 15.1991197,15.965276 15.2015313,15.9724772 L15.2015313,15.9736774 L15.2015313,15.9724772 L15.2015313,15.9736774 L15.2015313,15.9724772 C15.2039429,15.9640758 16.2782992,12.0706115 19.3409985,10.6975772 C22.4061094,9.32214254 26.5986312,10.7467856 26.5986312,10.7467856 C26.5986312,10.7467856 25.7943712,5.67231982 20.9000812,5.69992453"
                                        id="Fill-27"></path>
                                    <path
                                        d="M17.3416829,27.7274028 L13.0623444,27.7274028 C13.0623444,25.5814367 14.0209451,23.8411397 15.2026165,23.8411397 C16.3842879,23.8411397 17.3416829,25.5814367 17.3416829,27.7274028"
                                        id="Fill-29"></path>
                                    <path
                                        d="M22.4697749,27.7274028 L18.1904364,27.7274028 C18.1904364,25.5814367 19.1490372,23.8411397 20.3307086,23.8411397 C21.5123799,23.8411397 22.4697749,25.5814367 22.4697749,27.7274028"
                                        id="Fill-31"></path>
                                    <path
                                        d="M12.2134702,27.7274028 L7.93413173,27.7274028 C7.93413173,25.5814367 8.89273249,23.8411397 10.0744039,23.8411397 C11.2560753,23.8411397 12.2134702,25.5814367 12.2134702,27.7274028"
                                        id="Fill-33"></path>
                                    <path
                                        d="M19.9056686,22.781839 L15.6263301,22.781839 C15.6263301,20.6358729 16.5849309,18.8955759 17.7666022,18.8955759 C18.9482736,18.8955759 19.9056686,20.6358729 19.9056686,22.781839"
                                        id="Fill-35"></path>
                                    <path
                                        d="M14.7775765,22.781839 L10.498238,22.781839 C10.498238,20.6358729 11.4568388,18.8955759 12.6385102,18.8955759 C13.8201816,18.8955759 14.7775765,20.6358729 14.7775765,22.781839"
                                        id="Fill-37"></path>
                                    <path
                                        d="M19.9056686,32.6729666 L15.6263301,32.6729666 C15.6263301,30.5258002 16.5849309,28.7867035 17.7666022,28.7867035 C18.9482736,28.7867035 19.9056686,30.5258002 19.9056686,32.6729666"
                                        id="Fill-39"></path>
                                    <path
                                        d="M14.7775765,32.6729666 L10.498238,32.6729666 C10.498238,30.5258002 11.4568388,28.7867035 12.6385102,28.7867035 C13.8201816,28.7867035 14.7775765,30.5258002 14.7775765,32.6729666"
                                        id="Fill-41"></path>
                                </g>
                            </g>
                        </g>
                    </svg>
                </div>
            </a>
        </div>
    </div>
</div>
        </div>

        <div class="col-lg-6 d-none d-lg-flex promo-spot">
                            <a href="https://businessdesk.co.nz/podcasts" class="btn btn-dark">
                   Cooking the Books podcast
                </a>
                                        <a href="https://www.sharesies.nz/shared-lunch" class="btn btn-dark">
                    Shared Lunch webinar
                </a>
                                        <a href="https://businessdesk.co.nz/the-quiz" class="btn btn-dark">
                    Latest quizzes
                </a>
                                </div>
    </div>
</div>

    <!-- Main Content -->
    <main class="bg-white">
            <div class="container">

        
        
        <div class="row article-page-block">
            <div
                class="individual-story col-lg-8 col-md-12 col-sm-12 col-xs-12 mb-4 pr-3 ">

                <div class="badges align-items-center">
                                            <span class="badge-type-gray">Opinion</span>
                    
                    
                    
                    
                    
                                    </div>

                <h1 class="mt-3 mb-5">Would it be so bad if the RBNZ paused and took a breath?</h1>

                <div class="container p-0">
                                            <div class="row">
                            <div class="col-lg-3 d-none d-lg-block">
                                <div class="author mb-5">
                                                                            <div class="avatar mb-2">
                                            <img class="img-item"
                                                 src="https://media.businessdesk.co.nz/file/w_126,h_126,c_fill/rebecca-profile.webp">
                                        </div>
                                    
                                    <p class="mb-0 d-flex justify-content-between">
                                    <span class="title">
                                                                                    <span class="text-brand-red">
                                                <a href="https://businessdesk.co.nz/journalist/rebecca-howard">Rebecca Howard</a>
                                            </span><br/>
                                                                                Mon, 11 Jul 2022
                                    </span>
                                    </p>
                                    
                                                                    </div>
                            </div>
                            <div class="col-lg-9 col-xs-12 bg-white position-relative">

                                
                                    <span class="hero-image d-block mb-3">
                                        <img src="https://media.businessdesk.co.nz/file/c_fill,w_554,q_60/RBNZ-front-doors-Z.webp" alt="Would it be so bad if the RBNZ paused and took a breath?">

                                                                                    <div class="caption text-muted">The Reserve Bank is set to raise the cash rate this week (Image: BusinessDesk)</div>
                                                                            </span>

                                    <div class="mobile-author">
                                                                                    <div class="avatar mb-2">
                                                <img class="img-item"
                                                     src="https://media.businessdesk.co.nz/file/w_126,h_126,c_fill/rebecca-profile.webp">
                                            </div>
                                        
                                        <span class="title">

                                                                                        <span class="text-brand-red">
                                                <a href="https://businessdesk.co.nz/journalist/rebecca-howard">Rebecca Howard</a>
                                            </span><br/>
                                            
                                            Mon, 11 Jul 2022

                                        </span>
                                    </div>
                                                            </div>
                        </div>
                                        <div class="row">
                        <div class="col-lg-3">
                                                        <div class="story-left-sidebar">
                                <div>
                                                                                                                
                                        
                                    <div class="share-icons">
    <ul class="list-unstyled text-small row">
        <li class="col-lg-5 mb-3 px-2"><a class="text-muted"
                                          href="https://www.facebook.com/sharer/sharer.php?u=https://businessdesk.co.nz/article/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath"
                                          target="_blank">
                <svg aria-hidden="true" focusable="false" data-prefix="fab"
                     data-icon="facebook-f" role="img"
                     xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"
                     class="social-icon">
                    <path fill="currentColor"
                          d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path>
                </svg>
            </a></li>
        <li class="col-lg-5 mb-3 px-2"><a class="text-muted"
                                          href="http://twitter.com/share?url=https://businessdesk.co.nz/article/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath"
                                          target="_blank">
                <svg aria-hidden="true" focusable="false" data-prefix="fab"
                     data-icon="twitter" role="img"
                     xmlns="http://www.w3.org/2000/svg"
                     viewBox="0 0 512 512" class="social-icon">
                    <path fill="currentColor"
                          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
                </svg>
            </a></li>
        <li class="col-lg-5 mb-3 px-2"><a class="text-muted"
                                          href="https://www.linkedin.com/shareArticle?mini=true&url=https://businessdesk.co.nz/article/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath"
                                          target="_blank">
                <svg aria-hidden="true" focusable="false" data-prefix="fab"
                     data-icon="linkedin" role="img"
                     xmlns="http://www.w3.org/2000/svg"
                     viewBox="0 0 448 512" class="social-icon">
                    <path fill="currentColor"
                          d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path>
                </svg>
            </a></li>
        <li class="col-lg-5 mb-3 pl-2"><a class="text-muted"
                                          href="mailto:?subject=BusinessDesk Article Share&amp;body=Check out this article https://businessdesk.co.nz/article/would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath">
                <svg aria-hidden="true" focusable="false" data-prefix="fas"
                     data-icon="envelope" role="img"
                     xmlns="http://www.w3.org/2000/svg"
                     viewBox="0 0 512 512"
                     class="svg-inline--fa fa-envelope fa-w-16 fa-2x">
                    <path fill="currentColor"
                          d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"
                          class=""></path>
                </svg>
            </a></li>
    </ul>
</div>
                                </div>

                                <div class="mt-auto">
                                    <div class="related-news">
                                        <div class="title-story-container text-white bg-brand-red mb-3">
                                            <span class="px-2 story-title-bar">RELATED</span>
                                        </div>
                                        <div class="bib--rcm-init"
                                             data-recommendation-key="645ddc9e-c240-475a-b19f-f1f8c29e6cd3"
                                             data-style-classes="bib--recency-show bib--txt-6 bib--size-20"
                                                                                          data-custom-unique-identifier="38301"
                                             data-query-string-params="bibblio=true">
                                        </div>
                                    </div>
                                </div>

                            </div>
                        </div>
                        <div class="col-lg-9 col-xs-12 bg-white position-relative">

                                                            <div class="mt-3 mb-0 pb-3 paywall">
                                    Everyone is convinced the Reserve Bank of New Zealand (RBNZ) is going to lift rates by another 50 basis points on Wednesday, but maybe they should hold off.What does the monetary policy committee have to lose if they pause for breath? The official cash rate (OCR) is already at 2%, up from 0.25% only 11 months ago. If it hikes to 2.5% it will have moved 225 basis points in less than a year.&nbsp;They may be &ldquo;resolute&rdquo; in their commitment to ensure consumer price inflation returns to within the 1% to 3% band, but NZ rate hikes aren&rs...
                                </div>
                            
                            
                                <div class="signup-box-container mb-0">
    <div class="p-4 bg-brand-red box-block mb-0 h-420">
        <div class="signup-box-content text-white">
            <a class="py-2 px-3 bg-white action-button"
               href="/article-login?slug=would-it-be-so-bad-if-the-rbnz-paused-and-took-a-breath">Login to read</a>

            <p class="title my-3">Unlock all stories<br>free for 10 days</p>
            <p class="subtitle">
                Trustworthy, balanced journalism every day from our growing team of New
                Zealand business reporters and commentators, plus more in our weekend
                magazine section, The Life.
            </p>
            <ul>
                <li>Instant News Alerts based on keywords you choose or journalists you
                    follow
                </li>
                <li>Our Daily Digest of all stories at 6am, midday or 6pm</li>
                <li>Comprehensive business and markets coverage</li>
                <li>News via email, web and Apple/Android apps</li>
            </ul>
            <p class="subtitle">
                Try for 10 days without paying and if you’re not convinced cancel
                with just two clicks.
            </p>

            <a class="text-white"
               href="https://businessdesk.co.nz/why-you-should-subscribe-to-BusinessDesk">
                <u class="roboto-regular">Find out more</u></a>
            <div class="mt-3">
                <h4 class="font-weight-bold text-white">Subscribe now</h4>
                <spark-register-stripe inline-template>
    <div>
        <!-- Basic Profile -->
        <div class="w-100">
            <div class="card card-default mb-3">
                <div class="card-body">
                    <!-- Generic Error Message -->
                    <div class="alert alert-danger" v-if="registerForm.errors.has('form')">
                        {{ registerForm.errors.get('form') }}
                    </div>

                    <!-- Registration Form -->
                    <form role="form">
                        <!-- Name -->
                        <div class="form-group row">
                            <label class="col-md-4 col-form-label text-md-right">Name</label>
                            <div class="col-md-8">
                                <input type="text" class="form-control" name="name" v-model="registerForm.name"
                                       :class="{'is-invalid': registerForm.errors.has('name')}">
                                <span class="invalid-feedback" v-show="registerForm.errors.has('name')">
                                    {{ registerForm.errors.get('name') }}</span>
                            </div>
                        </div>

                        <!-- E-Mail Address -->
                        <div class="form-group row">
                            <label class="col-md-4 col-form-label text-md-right">E-Mail Address</label>
                            <div class="col-md-8">
                                <input type="email" class="form-control" name="email" v-model="registerForm.email"
                                       :class="{'is-invalid': registerForm.errors.has('email')}">
                                <span class="invalid-feedback" v-show="registerForm.errors.has('email')">
                                    {{ registerForm.errors.get('email') }}</span>
                            </div>
                        </div>

                        <!-- Password -->
                        <div class="form-group row">
                            <label class="col-md-4 col-form-label text-md-right">Password</label>
                            <div class="col-md-8">
                                <input type="password" class="form-control" name="password"
                                       v-model="registerForm.password"
                                       :class="{'is-invalid': registerForm.errors.has('password')}">
                                <span class="invalid-feedback" v-show="registerForm.errors.has('password')">
                                    {{ registerForm.errors.get('password') }}</span>
                            </div>
                        </div>

                        <!-- Password Confirmation -->
                        <div class="form-group row">
                            <label class="col-md-4 col-form-label text-md-right">Confirm Password</label>
                            <div class="col-md-8">
                                <input type="password" class="form-control" name="password_confirmation"
                                       v-model="registerForm.password_confirmation"
                                       :class="{'is-invalid': registerForm.errors.has('password_confirmation')}">
                                <span class="invalid-feedback"
                                      v-show="registerForm.errors.has('password_confirmation')">
                                    {{ registerForm.errors.get('password_confirmation') }}</span>
                            </div>
                        </div>
                    </form>

                    <!-- Billing Information -->
                    <div class="billing-container bg-white p-0" v-if="selectedPlan && selectedPlan.price > 0">

                        <!-- Generic 500 Level Error Message / Stripe Threw Exception -->
                        <div class="alert alert-danger" v-if="registerForm.errors.has('form')">
                            We had trouble validating your card. It&#039;s possible your card provider is preventing us from charging the card. Please contact your card provider or customer support.
                        </div>


                        <!-- Cardholder's Name -->
                        <div class="form-group row">
                            <label for="name"
                                   class="col-md-4 col-form-label text-md-right">Cardholder&#039;s Name</label>

                            <div class="col-md-8">
                                <input type="text" class="form-control" name="name" v-model="cardForm.name">
                            </div>
                        </div>

                        <!-- Card Details -->
                        <div class="form-group row">
                            <label for="name" class="col-md-4 col-form-label text-md-right">Card</label>

                            <div class="col-md-8">
                                <div id="card-element"></div>
                                <span class="invalid-feedback" v-show="cardForm.errors.has('card')">
                                        {{ cardForm.errors.get('card') }}
                                    </span>
                            </div>
                        </div>

                        <!-- Billing Address Fields -->
                        
                        <div class="form-group row">
                            <div class="col-12">
                                <!-- Plan Error Message - In General Will Never Be Shown -->
                                <div class="alert alert-danger m-4" v-if="registerForm.errors.has('plan')">
                                    {{ registerForm.errors.get('plan') }}
                                </div>

                                <!-- European VAT Notice -->
                                
                                <div class="row">
                                    <div class="col-6" v-for="index in 2" :key="index">
                                        <!-- Plan Name -->

                                        <button type="button" class="btn w-100 rounded-0" @click="selectPlan(plans[index])"
                                                :class="isSelected(plans[index]) ? 'btn-dark' : 'btn-light'">
                                            <!-- Plan Price -->
                                            <span>
                                                <strong>{{ plans[index].price | currency }}</strong>
                                                {{ plans[index].type == 'user' && spark.chargesUsersPerSeat ? '/ '+ spark.seatName : '' }}
                                                / {{ __(plans[index].interval) | capitalize }}
                                            </span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <!-- Terms And Conditions -->
                        <div class="form-group row">
                            <div class="col-12">
                                <p>
                                    You will be charged in 10 days unless you cancel beforehand. We will remind you
                                    three times before charging you.<br>
                                    All subscriptions auto renew but are easy to cancel.
                                </p>
                            </div>
                            <div class="col-12">
                                <div class="form-check">
                                    <label class="form-check-label roboto-regular">
                                        <input type="checkbox" class="form-check-input"
                                               v-model="registerForm.terms">
                                        I Accept <a href="/terms" target="_blank" class="roboto-regular"> The Terms Of Service </a>
                                    </label>
                                    <span class="invalid-feedback" v-show="registerForm.errors.has('terms')">
                                            <strong>{{ registerForm.errors.get('terms') }}</strong>
                                        </span>
                                </div>
                            </div>
                        </div>

                        <!-- Tax / Price Information -->
                        <div class="form-group row"
                             v-if="spark.collectsEuropeanVat && countryCollectsVat && selectedPlan">
                            <label class="col-md-4 col-form-label text-md-right">&nbsp;</label>

                            <div class="col-md-8">
                                <div class="alert alert-info" style="margin: 0;">
                                    <strong>Tax:</strong> {{ taxAmount(selectedPlan) | currency }}
                                    <br><br>
                                    <strong>Total Price Including Tax:</strong>
                                    {{ priceWithTax(selectedPlan) | currency }}
                                    {{ selectedPlan.type == 'user' && spark.chargesUsersPerSeat ? '/ '+
                                    spark.seatName : '' }}
                                    {{ selectedPlan.type == 'user' && spark.chargesUsersPerTeam ? '/ '+
                                    __('teams.team') : '' }}
                                    / {{ __(selectedPlan.interval) | capitalize }}
                                </div>
                            </div>
                        </div>

                        <!-- Register Button -->
                        <div class="form-group row mb-0">
                            <div class="col-12">
                                <button type="submit" class="btn w-100 btn-outline-danger rounded-0"
                                        @click.prevent="register"
                                        :disabled="registerForm.busy">
                                        <span v-if="registerForm.busy" class="roboto-bold">
                                            <i class="fa fa-btn fa-spinner fa-spin"></i> Creating
                                        </span>

                                    <span v-else class="roboto-bold">
                                            Create Subscription
                                        </span>
                                </button>
                            </div>
                            <div class="col-md-6 offset-md-4">
                                <span class="invalid-feedback" style="display:block"
                                      v-show="registerForm.errors.has('email')">
                                    {{ registerForm.errors.get('email') }}
                                </span>
                            </div>
                        </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</spark-register-stripe>
            </div>

            <div>
                <h4 class="font-weight-bold text-white">Or Subscribe with Google</h4>
                <div class="btn-subscribe">
                    <div class="row">
                        <div class="col-12 col-md-5">
                            <p>Use the information you’ve already given Google to create your
                                subscription.</p>
                        </div>
                        <div class="col-12 col-md-auto ml-auto my-auto">
                            <button class="swg-button-light" onclick="showSwgOffers()"></button>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="my-4">
    <h3>Not convinced yet?</h3>
    <p>Subscribe to our Daily News Update free newsletter.</p>
    <iframe src="https://eepurl.com/g35xbP" frameborder="0" scrolling="no"
            style="width:100%;height:600px;"></iframe>
</div>

                                                    </div>
                    </div>
                </div>
            </div>

            
                <div class="latest-sidebar col-lg-4 col-xs-12 pl-sm-4">

            <div class="row">
            <div class="col-xs-12 col-md-6 col-lg-12 mb-4 d-flex justify-content-start">
                            </div>
        </div>
    
                        <div class="row news-row">
                <div class="col col-xs-12 news">

                    <div class="badges">

                                                    <span class="badge-type-gray">The Quiz</span>
                        
                                                    <span class="badge-type-red">FREE</span>
                        
                    </div>
                    <div class="text-body">
                        <div class="text-block">

                            <a href="https://businessdesk.co.nz/article/the-quiz/quiznessdesk-monday-july-11-2022" class="news-title">QuiznessDesk, Monday, July 11, 2022</a>

                            <div class="news-info">
                                                                    <a href="https://businessdesk.co.nz/journalist"
                                       class="author">The Quizmaster</a> |
                                
                                                                    <span class="time">Mon, 11 Jul 2022</span>
                                                            </div>

                                                            <div class="desc pb-sm-0 pb-3 mb-2">
                                    <p>Stay warm and dry inside by taking our daily quiz. Good luck and have fun.</p>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
                    <div class="row news-row">
                <div class="col col-xs-12 news">

                    <div class="badges">

                                                    <span class="badge-type-gray">Markets</span>
                        
                        
                    </div>
                    <div class="text-body">
                        <div class="text-block">

                            <a href="https://businessdesk.co.nz/article/markets/investors-are-looking-for-evidence-that-bond-yields-have-peaked" class="news-title">Investors are looking for evidence that bond yields have peaked</a>

                            <div class="news-info">
                                                                    <a href="https://businessdesk.co.nz/journalist/dan-brunskill"
                                       class="author">Dan Brunskill</a> |
                                
                                                                    <span class="time">Mon, 11 Jul 2022</span>
                                                            </div>

                                                            <div class="desc pb-sm-0 pb-3 mb-2">
                                    <p>Markets aren&#039;t out of tumultuous waters, even if bond yields have peaked.  </p>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
                    <div class="row news-row">
                <div class="col col-xs-12 news">

                    <div class="badges">

                                                    <span class="badge-type-gray">Podcasts</span>
                        
                                                    <span class="badge-type-red">FREE</span>
                        
                    </div>
                    <div class="text-body">
                        <div class="text-block">

                            <a href="https://businessdesk.co.nz/article/podcasts/cooking-the-books-is-the-housing-market-really-about-to-crash" class="news-title">Cooking the Books: Is the housing market really about to crash?</a>

                            <div class="news-info">
                                                                    <a href="https://businessdesk.co.nz/journalist/frances-cook"
                                       class="author">Frances Cook</a> |
                                
                                                                    <span class="time">Mon, 11 Jul 2022</span>
                                                            </div>

                                                            <div class="desc pb-sm-0 pb-3 mb-2">
                                    <p>What&#039;s the truth behind the fear in the housing market? Frances Cook talks to Brad Olsen, principal economist at Infometrics.</p>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
            
            <div class="row">
            <div class="col-xs-12 col-md-6 col-lg-12 mb-4 d-flex justify-content-start">
                            </div>
        </div>
    
                        <div class="row news-row">
                <div class="col col-xs-12 news">
                    <div class="badges">
                        <span class="badge-type-red">Sponsored</span>
                    </div>

                    <div class="text-body">
                        <div class="text-block">
                            <a href="https://businessdesk.co.nz/sponsored/how-can-kiwi-small-business-owners-manage-rising-inflation-1" class="news-title">How can Kiwi small business owners manage rising inflation?</a>
                                                            <div class="desc pb-sm-0 pb-3 mb-2">
                                    <p>Xero MD Craig Hudson says small businesses have been hit with a triple whammy.</p>
                                </div>
                                                    </div>
                    </div>
                </div>
            </div>
                    <div class="row news-row">
                <div class="col col-xs-12 news">
                    <div class="badges">
                        <span class="badge-type-red">Sponsored</span>
                    </div>

                    <div class="text-body">
                        <div class="text-block">
                            <a href="https://businessdesk.co.nz/sponsored/digital-innovation-could-shape-the-future-of-nz" class="news-title">Digital innovation could shape the future of NZ</a>
                                                            <div class="desc pb-sm-0 pb-3 mb-2">
                                    <p>The digital age allows us to collaborate on some of our greatest scientific and environmental challenges</p>
                                </div>
                                                    </div>
                    </div>
                </div>
            </div>
            
            <div class="row">
            <div class="col-xs-12 col-md-6 col-lg-12 mb-4 d-flex justify-content-start">
                            </div>
        </div>
    </div>

            
        </div>

    </div>

            <vue-script-component
            script='<script>abkw = "Opinion";</script>'></vue-script-component>
    
    
    </main>

<footer class="bg-brand-footer-grey-dark pt-20">
    <div class="container px-3 pb-5">
        <div class="row">
            <div class="col-12 col-md">
                <img class="mb-2" src="/img/logo_thumb.png" alt="BusinessDesk Logo">
                <!-- <h5>Tag Line</h5> -->
                <hr class="my-4">
                <p>The <a class="text-muted" href="/">BusinessDesk</a> team keeps New Zealand informed on the latest
                    financial, economic, property and stockmarket news.</p>
            </div>
            <div class="col-6 col-md">
                <h5>Categories</h5>
                <ul class="list-unstyled text-small">
                                                                <li><a class="text-muted" href="/charities">Charities</a></li>
                                            <li><a class="text-muted" href="/climate-change">Climate change</a></li>
                                            <li><a class="text-muted" href="/coronavirus">Coronavirus</a></li>
                                            <li><a class="text-muted" href="/cycling">Cycling</a></li>
                                            <li><a class="text-muted" href="/economy">Economy</a></li>
                                            <li><a class="text-muted" href="/editors-picks">Editors Picks</a></li>
                                            <li><a class="text-muted" href="/energy">Energy</a></li>
                                            <li><a class="text-muted" href="/environment">Environment</a></li>
                                            <li><a class="text-muted" href="/finance">Finance</a></li>
                                            <li><a class="text-muted" href="/immigration">Immigration</a></li>
                                            <li><a class="text-muted" href="/infrastructure">Infrastructure</a></li>
                                            <li><a class="text-muted" href="/investments">Investments</a></li>
                                            <li><a class="text-muted" href="/kiwisaver">KiwiSaver</a></li>
                                            <li><a class="text-muted" href="/law-regulation">Law &amp; Regulation</a></li>
                                            <li><a class="text-muted" href="/listed-companies">Listed Companies</a></li>
                                            <li><a class="text-muted" href="/media">Media</a></li>
                                            <li><a class="text-muted" href="/on-the-money">On the Money</a></li>
                                            <li><a class="text-muted" href="/opinion">Opinion</a></li>
                                            <li><a class="text-muted" href="/policy">Policy</a></li>
                                            <li><a class="text-muted" href="/politics">Politics</a></li>
                                            <li><a class="text-muted" href="/primary-sector">Primary Sector</a></li>
                                            <li><a class="text-muted" href="/public-sector-project">Public sector project</a></li>
                                            <li><a class="text-muted" href="/retail">Retail</a></li>
                                            <li><a class="text-muted" href="/services">Services</a></li>
                                            <li><a class="text-muted" href="/startups">Startups</a></li>
                                            <li><a class="text-muted" href="/technology">Technology</a></li>
                                            <li><a class="text-muted" href="/tourism">Tourism</a></li>
                                            <li><a class="text-muted" href="/trade">Trade</a></li>
                                            <li><a class="text-muted" href="/transport">Transport</a></li>
                                    </ul>
            </div>
            <div class="col-6 col-md">
                <h5>Browse</h5>
                <ul class="list-unstyled text-small">
                    <li><a class="text-muted" href="/about">About</a></li>
                    <li><a class="text-muted" href="/register">Subscriptions</a></li>
                    <li><a class="text-muted" href="/news">News</a></li>
                    <li><a class="text-muted" href="/advertise-on-businessdesk">Advertise</a></li>
                </ul>
            </div>
            <div class="col-6 col-md">
                <h5>Contact</h5>
                <ul class="list-unstyled text-small">
                    <li><a class="text-muted" href="tel:0800002296">0800 00 22 96</a></li>
                    <li><a class="text-muted" href="mailto:info@businessdesk.co.nz">info@businessdesk.co.nz</a></li>
                    <li><a class="text-muted" href="/terms">Terms & Conditions</a></li>
                    <li><a class="text-muted" href="/privacy-policy">Privacy Policy</a></li>
                    <li><a class="text-muted" href="/editorial-guidelines-and-faqs">Editorial guidelines and FAQs</a></li>
                </ul>
                <h5>Follow</h5>
                <ul class="list-unstyled text-small d-flex justify-content-between">
                    <li><a class="text-muted" href="https://www.facebook.com/businessdesknz/">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f"
                                 role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"
                                 class="social-icon">
                                <path fill="currentColor"
                                      d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path>
                            </svg>
                        </a></li>
                    <li><a class="text-muted" href="https://twitter.com/businessdesk_nz">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" role="img"
                                 xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="social-icon">
                                <path fill="currentColor"
                                      d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
                            </svg>
                        </a></li>
                    <li><a class="text-muted" href="https://linkedin.com/company/businessdesknz">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" role="img"
                                 xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="social-icon">
                                <path fill="currentColor"
                                      d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path>
                            </svg>
                        </a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
<div class="m-0 bg-brand-black">
    <div class="container copyright">
        <p class="text-white m-0">© NZME Publishing Ltd 2022.</p>
    </div>
</div>

<!-- Application Level Modals -->
    </div>


    <script src="https://cdn.embedly.com/widgets/platform.js"></script>

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsMediaOrganization",
      "name": "BusinessDesk",
      "url": "https://businessdesk.co.nz",
      "logo": "https://businessdesk.co.nz/img/logo.png",
      "sameAs": [
        "https://www.facebook.com/businessdesknz",
        "https://twitter.com/businessdesk_nz",
        "https://www.linkedin.com/company/businessdesknz"
      ]
    }
</script>



    <script>
        const USER_LOGGED_IN = false;
    </script>

<script>
    const CSRF_TOKEN = "PYHRqNMEZQZyeAetn9GO44jfvQi0zL2NJWzc2ZkZ";
    const SWG_CHECK_USER_ENDPOINT = "https://businessdesk.co.nz/swg/check-user";
    const SWG_AUTO_LOGIN_ENDPOINT = "https://businessdesk.co.nz/swg/auto-login";
    const SWG_HANDLE_ENTITLEMENTS_ENDPOINT = "https://businessdesk.co.nz/swg/handle-entitlements";
        const SKUS = ["individual_annual", "individual_monthly"];
    </script>
<script src="https://businessdesk.co.nz/swg/handle.js"></script>


    <div class="modal" id="team-request" tabindex="-1">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <h4 class="modal-title font-weight-bold">Your company has a subscription</h4>
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <div class="d-flex">
                    <div class="mr-3">
                        <img class="team-image" style="max-width: 215px;max-height: 100px" src="" alt>
                    </div>
                    <div>
                        <h3 class="team-name font-weight-bold">Team</h3>
                        <p class="h6 text-black">To join your company account for BusinessDesk and enjoy full access, enter your email and we’ll send you details</p>
                    </div>
                </div>

                <form id="team-request-form">
                    <div class="form-group">
                        <label for="request-email" class="col-form-label">Your Email:</label>
                        <input type="email" class="form-control" id="team-request-email" required>
                    </div>
                </form>
            </div>
            <div class="modal-footer">
                <button type="button" class="btn btn-secondary rounded-0 roboto-bold" data-dismiss="modal">CLOSE</button>
                <button type="button" id="send-team-request" class="btn btn-danger bg-brand-red rounded-0 roboto-bold">SEND EMAIL</button>
            </div>
        </div>
    </div>
</div>

<script defer>
    const cookie = ("; "+document.cookie).split("; team_join_request=").pop().split(";").shift();
    if (cookie == '') {
        document.cookie = 'team_join_request=asked';

        $.get('/api/teams/check')
            .done(function(data) {
                $('#team-request')
                    .on('show.bs.modal', function (event) {
                        const modal = $(this);
                        modal.find('.team-name').text(data.name);
                        modal.find('.team-image').attr('src',data.picture);
                    })
                    .modal('show');
            });

        $('#send-team-request').click(function () {
            const form = document.getElementById("team-request-form");
            if (!form.checkValidity()) {
                form.reportValidity();
                return;
            }
            const button = $(this)
            button.prepend('<i class="fa fa-btn fa-spinner fa-spin"></i> ');
            button.attr('disabled', true);
            $.post('/api/teams/join-request', { email: $('#team-request-email').val() })
                .always(function() {
                    button.find('.fa-spinner').remove();
                    button.attr('disabled', false);
                    $('#team-request').modal('hide')
                });
        });
    }
</script>

<script>
    function addCopyright() {
        //Get the selected text and append the extra info if they copy a significant amount of text
        var maxCharactersToCopy = 100;
        if(window.getSelection().toString().length < maxCharactersToCopy)
        {
            return;
        }
        var selection = window.getSelection(),
            copyrightText = `<p>
You have copied (c) copyrighted material from BusinessDesk.
This is a breach of our terms and conditions unless you are a corporate subscriber copying for internal use.
Please consider a <a href="https://businessdesk.co.nz/group-subscriptions">group subscription</a> or forward a link.
To upgrade your account email <a href="mailto:info@businessdesk.co.nz">info@businessdesk.co.nz</a>.
</p>`;
        copyText = copyrightText + selection + copyrightText;
        newdiv = document.createElement('div');
        //hide the newly created container
        newdiv.style.position = 'absolute';
        newdiv.style.left = '-99999px';
        //insert the container, fill it with the extended text, and define the new selection
        document.body.appendChild(newdiv);
        newdiv.innerHTML = copyText;
        selection.selectAllChildren(newdiv);

        window.setTimeout(function () {
            document.body.removeChild(newdiv);
        }, 100);
    }

    document.addEventListener('copy', addCopyright);
</script>

</body>
</html>
